200A and 202 reproduction
frames back
in stock.

Brightoman

I finally got it up and running thanks to everyone who already had the same issue as me and posted their solution.

After cleaning and reassembling the 288, I wanted to test it before I put the mantles back on.  I could not get a flame to shoot out and stay lit for the life of me.  It was pushing the flame all the way down past the heat shield.  I thought maybe the generator had some blockage so I cleaned it up again.  Put just the generator on and watched it spurt a line of fluid up and out, alternating with a misty cloud.  According to other threads, that was normal.  Then I read, that with the 288, you need the mantles on and only give it about 10 pumps.  BINGO!  Got me a Friday Night Lite Up!

Quote
Frank6160
Congratulations on getting it going.
Frank
If It's Coleman
ICCC #793
275 Appreciation Syndicate #60
The Coleman Blues 243's #44
Quote


...
...
Welcome to the Coleman Collectors Forum, an international forum of Coleman enthusiast and collectors, as such people from all over the world come here to read about Coleman collecting, repair, and to meet and make friends. The pages contained here are intended for the use of amateur collectors and people interested in Coleman collecting, restoration and repair as a hobby. It goes without saying to refrain from political posts, personal attacks and inflammatory posts.

Please note, all postings are the personal opinions of the members posting, the owner, administrators and moderators of the forum do not warrant the accuracy of posted information or endorse the safety of such.